<!DOCTYPE html>
<!--[if IE]>          <html class="no-js lt-ie" lang="en-US"> <![endif]-->
<!--[if lt IE 7]>     <html class="no-js lt-ie lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>        <html class="no-js lt-ie lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>        <html class="no-js lt-ie lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]>     <html class="no-js lt-ie lt-ie9" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=9">
<title>Mobile Point-of-Sale Systems are King of Green | Handmade Business</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://handmade-business.com/xmlrpc.php">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Handmade Business &raquo; Feed" href="http://handmade-business.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Handmade Business &raquo; Comments Feed" href="http://handmade-business.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58031793-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58031793-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/handmade-business.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=429aeaa1500c00c9b9cdbf2af4b93066"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='http://handmade-business.com/wp-content/plugins/batchmove/css/batch.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://handmade-business.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://handmade-business.com/wp-content/themes/logger/style.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css'  href='http://fonts.googleapis.com/css?family=Lato&#038;ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-slab-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='droidarabickufi-css'  href='http://fonts.googleapis.com/earlyaccess/droidarabickufi.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='v_base-css'  href='http://handmade-business.com/wp-content/themes/logger/css/base.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='v_lists-css'  href='http://handmade-business.com/wp-content/themes/logger/css/lists.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='v_bootstrap-css'  href='http://handmade-business.com/wp-content/themes/logger/css/bootstrap.min.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='v_prettyPhoto-css'  href='http://handmade-business.com/wp-content/themes/logger/css/prettyPhoto.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='v_font_awesome-css'  href='http://handmade-business.com/wp-content/themes/logger/css/font-awesome/css/font-awesome.min.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='v_fontello-css'  href='http://handmade-business.com/wp-content/themes/logger/css/fontello/css/fontello.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='v_animate_custom-css'  href='http://handmade-business.com/wp-content/themes/logger/css/animate-custom.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='v_enotype-css'  href='http://handmade-business.com/wp-content/themes/logger/woocommerce/enotype/enotype.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='v_css-css'  href='http://handmade-business.com/wp-content/themes/logger-child-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='v_responsive-css'  href='http://handmade-business.com/wp-content/themes/logger/css/responsive.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='skin_default-css'  href='http://handmade-business.com/wp-content/themes/logger/css/skins/skins.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<link rel='stylesheet' id='vpanel_custom-css'  href='http://handmade-business.com/wp-content/themes/logger/css/custom.css?ver=429aeaa1500c00c9b9cdbf2af4b93066' type='text/css' media='all' />
<style id='vpanel_custom-inline-css' type='text/css'>
#header:before,.post-head:before,.post-wrap:before,.block-box:before,.widget:before,.page-navigation div div:before,.post-style-7.post:before {
			content: "";
			height: 1px;
			width: 100%;
			background-color: #FFF;
			border-bottom: 1px solid #d3d5d7;
			-webkit-box-shadow: 0 0 5px 0 #e2e3e4;
			-moz-box-shadow: 0 0 5px 0 #e2e3e4;
			box-shadow: 0 0 5px 0 #e2e3e4;
			bottom: 2px;
			left: 0;
			position: absolute;
		}
		.post-style-7.post:before {
			height: 0;
			z-index: 1;
		}
		#header:after,.widget:after,.post-wrap:after,.block-box:after,.post-style-7.post:after {
			content: "";
			height: 1px;
			width: 100%;
			background-color: #FFF;
			border-bottom: 1px solid #d3d5d7;
			-webkit-box-shadow: 0 0 5px 0 #e2e3e4;
			-moz-box-shadow: 0 0 5px 0 #e2e3e4;
			box-shadow: 0 0 5px 0 #e2e3e4;
			bottom: 5px;
			left: 0;
			position: absolute;
		}
		.widget:before,.widget:after,.post-head:before,.post-wrap:before,.block-box:before,.post-wrap:after,.block-box:after,.page-navigation div div:before,.post-style-7.post:before,.post-style-7.post:after {
			-moz-border-radius: 0 0 2px 2px;
			-webkit-border-radius: 0 0 2px 2px;
			border-radius: 0 0 2px 2px;
		}
		.post-quote .post-wrap:before,.post-quote .post-wrap:after,.post-link .post-wrap:before,.post-link .post-wrap:after,.widget-about:before,.widget-about:after,#footer-top .widget:before,#footer-top .widget:after,.post-quote.post-style-7.post:after,.post-quote.post-style-7.post:after,.post-link.post-style-7.post:after,.post-link.post-style-7.post:after {
			height: 0;
			width: 0;
		}
		.navigation > div > ul > li:hover > ul,.navigation > div > ul > li.mega-menu:hover ul {
			top: 100%;
		}
		.cart_wrapper {
			top: 63px;
		}
		.header-3 .navigation > div > ul > li:hover > ul {
			top: 100%;
		}
		.header-3 .navigation > div > ul > li.mega-menu:hover ul {
			top: 217px;
		}
		.header-4 .navigation > div > ul > li:hover > ul {
			top: 100%;
		}
		#header.header-4 .cart_wrapper {
			top: 43px;
		}
</style>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/batchmove/js/batch.js?ver=429aeaa1500c00c9b9cdbf2af4b93066'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/handmade-business.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/jquery.bxslider.min.js?ver=429aeaa1500c00c9b9cdbf2af4b93066'></script>
<link rel='https://api.w.org/' href='http://handmade-business.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://handmade-business.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://handmade-business.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Six Tips to Build Your Handmade Business' href='http://handmade-business.com/six-tips-to-build-your-handmade-business/' />
<link rel='next' title='FedEx Ground Now Running Six Days a Week' href='http://handmade-business.com/fedex-ground-now-running-six-days-a-week/' />

<link rel="canonical" href="http://handmade-business.com/mobile-point-of-sale-systems-are-king-of-green/" />
<link rel='shortlink' href='http://handmade-business.com/?p=2583' />
<link rel="alternate" type="application/json+oembed" href="http://handmade-business.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhandmade-business.com%2Fmobile-point-of-sale-systems-are-king-of-green%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://handmade-business.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhandmade-business.com%2Fmobile-point-of-sale-systems-are-king-of-green%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//handmade-business.com/?wordfence_lh=1&hid=547E2377C48E1DC94521A7219A8757DF');
</script><link rel="shortcut icon" href="http://handmade-business.com/wp-content/uploads/2014/12/HB.jpg" type="image/x-icon">
<link rel="apple-touch-icon-precomposed" href="http://handmade-business.com/wp-content/uploads/2014/12/HB.jpg">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://handmade-business.com/wp-content/uploads/2014/12/HB.jpg">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://handmade-business.com/wp-content/uploads/2014/12/HB.jpg">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://handmade-business.com/wp-content/uploads/2014/12/HB.jpg">
<meta property="og:site_name" content="Handmade Business" />
<meta property="og:type" content="website" />
<meta property="og:image" content="http://handmade-business.com/wp-content/uploads/2018/09/money-tree-1-750x422.jpg" />
<meta property="og:title" content="Mobile Point-of-Sale Systems are King of Green" />
<meta property="og:url" content="http://handmade-business.com/mobile-point-of-sale-systems-are-king-of-green/" />
<meta property="og:description" content="By Brenda Flynn In today&amp;#8217;s world, cash might still be king, but to run your handmade business efficiently and profitably, the consensus among independent artists is that you need to be able to accept credit cards. Many people no longer carry cash for many reasons, among them theft, impulse shopping, and the inability for some [&amp;hellip;]" />
</head>
<body class="post-template-default single single-post postid-2583 single-format-standard">
	<div class="background-cover"></div>
		<div id="wrap" class="grid_1200 wrap-nicescroll">
					<div class="wrap-search">
				<form role="search" method="get" class="searchform" action="http://handmade-business.com/">
					<input type="search" name="s" value="Search here ..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;">
					<div class="header-search"><div class="header-search-a"><i class="fa fa-times"></i></div></div>
				</form>
			</div><!-- End wrap-search -->
				<header id="header" class="header-3">
							<div class="container clearfix">
							<div class="logo">
										    <a class="logo-img" href="http://handmade-business.com/" itemprop="url" title="Handmade Business">
					    						    		<img class="default_logo" itemprop="logo" alt="Handmade Business" src="http://handmade-business.com/wp-content/uploads/2015/02/hb_logo_red1.png">
					    						    </a>
									</div><!-- End logo -->
				
				
						<div class="advertising advertising-header-1"><!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.2.2
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://advertising.jonespublishing.com/www/delivery/...'
  * to
  *   'https://advertising.jonespublishing.com/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.jonespublishing.com/www/delivery/ajs.php':'http://advertising.jonespublishing.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=125");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.jonespublishing.com/www/delivery/ck.php?n=ae55a117&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://advertising.jonespublishing.com/www/delivery/avw.php?zoneid=125&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae55a117' border='0' alt='' /></a></noscript>
</div><!-- End advertising -->
						<div class="advertising-clearfix clearfix"></div>					<div class="header-search">
						<div class="header-search-a"><i class="fa fa-search"></i></div>
					</div><!-- End header-search -->
									<nav class="navigation">
						<div class="header-menu"><ul id="menu-main" class=""><li id="menu-item-1911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1911"><a href="http://www.handmade-business.com/">Home</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-59"><a href="http://handmade-business.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-497"><a href="http://handmade-business.com/category/articles/handmade-business/">Handmade Business</a>
	<ul class="sub-menu">
		<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1578"><a href="http://handmade-business.com/category/articles/handmade-business/business-wise/">Business Wise</a></li>
		<li id="menu-item-1579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1579"><a href="http://handmade-business.com/category/articles/columns/handmade-law/">Handmade Law</a></li>
		<li id="menu-item-1580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1580"><a href="http://handmade-business.com/category/articles/handmade-business/handmade-marketing/">Handmade Marketing</a></li>
	</ul>
</li>
	<li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-498"><a href="http://handmade-business.com/category/articles/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-1581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1581"><a href="http://handmade-business.com/category/articles/columns/beginning-business/">Beginning Business</a></li>
		<li id="menu-item-1582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1582"><a href="http://handmade-business.com/category/articles/columns/craft-matters/">Craft Matters</a></li>
		<li id="menu-item-1583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1583"><a href="http://handmade-business.com/category/articles/columns/crafts-photography/">Hands-on Photography</a></li>
		<li id="menu-item-1584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1584"><a href="http://handmade-business.com/category/articles/columns/just-ask/">Just Ask</a></li>
	</ul>
</li>
	<li id="menu-item-499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-499"><a href="http://handmade-business.com/category/articles/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1585"><a href="http://handmade-business.com/category/articles/features/craft-scene/">Craft Scene</a></li>
		<li id="menu-item-1586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1586"><a href="http://handmade-business.com/category/articles/features/facetime/">Facetime</a></li>
		<li id="menu-item-1587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1587"><a href="http://handmade-business.com/category/articles/features/insight-gained/">Insight Gained</a></li>
	</ul>
</li>
	<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="http://handmade-business.com/category/articles/industry-news/">Industry News</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="http://handmade-business.com/category/articles/insight/">Insight</a></li>
	<li id="menu-item-2207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2207"><a href="http://handmade-business.com/category/articles/best-of-the-web/">Best of the Web</a></li>
</ul>
</li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218"><a href="#">Shows &#038; Fairs</a>
<ul class="sub-menu">
	<li id="menu-item-1790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1790"><a href="http://handmade-business.com/show-list/">Show List</a></li>
	<li id="menu-item-1791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1791"><a href="http://handmade-business.com/list-your-event/">List Your Event</a></li>
</ul>
</li>
<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="http://handmade-business.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1806"><a href="https://ssl.drgnetwork.com/ecom/JNP/app/live/subscriptions?&#038;org=JNP&#038;publ=CR&#038;key_code=WEBHBF2&#038;type=R">Renew</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://handmade-business.com/contact/">Contact</a></li>
<li id="menu-item-2052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2052"><a href="http://handmade-business.com/preview-of-the-ultimate-guide-to-handcrafted-success-by-bruce-baker/">Free Handcrafted eBook</a></li>
<li id="menu-item-2064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2064"><a href="http://handmade-business.com/subscribe-to-our-newsletters/">Free Newsletters</a></li>
<li id="menu-item-2215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2215"><a href="http://handmade-business.com/advertise/">Advertise</a></li>
<li id="menu-item-2292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2292"><a href="http://handmade-business.com/resources/">Resources</a></li>
<li id="menu-item-2455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2455"><a href="http://handmade-business.com/webinars/">Webinars</a></li>
</ul></div>					</nav><!-- End navigation -->
					<nav class="navigation_mobile navigation_mobile_main">
						<div class="navigation_mobile_click">Go to...</div>
						<ul></ul>
					</nav><!-- End navigation_mobile -->
								</div><!-- End container -->
						<div class="clearfix"></div>
		</header><!-- End header -->
		
				<div class="clearfix"></div>
		<div class="sections page-right-sidebar">
			<div class="container">
				<div class="row">
					<div class="col-md-12"><div class="breadcrumbs"><div class="crumbs">
	        <a href="http://handmade-business.com"><i class="fa fa-home"></i>Home</a><span class="crumbs-span">/</span><span class="current"><a href="http://handmade-business.com/category/articles/">Articles</a> </span><span class="crumbs-span">/</span><span class="current">Mobile Point-of-Sale Systems are King of Green</span></div></div></div>
					
					<div class="with-sidebar-container">
						<div class="col-md-8 main-content">
						
								<article class="post clearfix post-style-2 post--content image_post post-2583 type-post status-publish format-standard has-post-thumbnail hentry category-articles category-beginning-business category-business-wise category-c7-business-wise" role="article" itemscope="" itemtype="http://schema.org/Article">
								<div class="post-type"><i class="fa fa-image"></i></div>
									<div class="post-author">
						<img alt='Handmade Business' src='http://handmade-business.com/wp-content/uploads/2014/12/HB-70x70.jpg'>					</div>
									<div class="post-head"><h1>
					Mobile Point-of-Sale Systems are King of Green</h1>
										    		<div class="post-meta">
				    							    				<div><i class="fa fa-user"></i>by : <a href="http://handmade-business.com/author/handmade-business/" title="Posts by Handmade Business" rel="author">Handmade Business</a></div>
				    							    			<div><i class="fa fa-clock-o"></i>September 17, 2018</div>
				    			
								
								
				    							    				<div><i class="fa fa-folder-open"></i>in : <a href="http://handmade-business.com/category/articles/" rel="category tag">Articles</a> , <a href="http://handmade-business.com/category/articles/columns/beginning-business/" rel="category tag">Beginning Business</a> , <a href="http://handmade-business.com/category/articles/handmade-business/business-wise/" rel="category tag">Business Wise</a> , <a href="http://handmade-business.com/category/s1-articles/c7-business-wise/" rel="category tag">Business Wise</a></div>
				    							    			<div><a class="post-like " title="Love" id="post-like-2583"><i class="fa fa-heart-o"></i><span>0</span></a></div>
				    		</div><!-- End post-meta -->
												<div class="clearfix"></div>
					</div><!-- End post-head -->
							<div class="post-wrap">
						    		<div  class="post-img post-img-8">
		    			<a href="http://handmade-business.com/mobile-point-of-sale-systems-are-king-of-green/" title="Mobile Point-of-Sale Systems are King of Green" rel="bookmark"><img alt='Mobile Point-of-Sale Systems are King of Green' width='750' height='422' src='http://handmade-business.com/wp-content/uploads/2018/09/money-tree-1-750x422.jpg'></a>		    		</div>
		    		<div class="post-inner">
		    							    	<div class="post-inner-content">
					    		<p>By Brenda Flynn</p>
<p>In today&#8217;s world, cash might still be king, but to run your handmade business efficiently and profitably, the consensus among independent artists is that you need to be able to accept credit cards. Many people no longer carry cash for many reasons, among them theft, impulse shopping, and the inability for some venues to be able to make change.</p>
<p>Things may have come a long way since I started out over fifteen years ago, with a manual imprint machine, a bag full of bank slips, and high transaction fees — at well over 4.75 percent per transaction. On the occasions when the internet is spotty at a show, I sometimes miss the old imprint machine, although I don&#8217;t miss having to call for verification on large transactions. It was such a waiting game, and patrons do not like to wait.</p>
<p>Researching point-of-sale service is right for you and your business style is mandatory now, with so many choices out there. Major factors that affect decisions are: transaction fees and rates, ease of use, and how quickly you receive your money. Low on the list among artists I chatted with is customer service. &#8220;I want to be able to use the app on my phone, and if I have to call customer service because I don&#8217;t understand it, then I don&#8217;t need it,&#8221; joked a mixed-media artist from St. Augustine, Florida.</p>
<h3>It&#8217;s not as simple as you&#8217;d like</h3>
<p>Credit card processing is confusing when it comes to nailing down the right rates, because your transaction amounts affect many of the rates quoted. The more money you pour through the card processor, the less your rates will be with many companies. Some companies, such as Payment Depot, have a very low transaction fee but requires a membership, won&#8217;t even sign you up unless you can guarantee at least $5,000 per month running through credit cards.</p>
<p>Credit card processing is a volume-based business for many of the service companies. Most of the larger ones have annual fees, additional transaction rates, different rates for different types of cards (air miles, points, etc.), and contracts that you cannot get out of once you&#8217;re signed up. If you thought buying a house was infused with paperwork and fine print, try reading a credit card processor contract.</p>
<p>Ease of using the application usually mirrors how hard it was to sign up. And getting your money right away? That might not be an issue, because all the companies I examined don&#8217;t hold your money. PayPal is an exception, which holds money in your personal account and not in your bank, but you may not get as much money as you think you were supposed to because of fluctuating rate structures. There are companies, such as Square or PayPal with flat transaction pricing, and these are the ones you may want to consider, whether you bring in $10,000 or $200 per show.</p>
<h3>What do artists prefer?</h3>
<p>By far, the artists that I have spoken with prefer using Square, which was originally called Square Up. Out of 10 artists at a show that I exhibited at and whom I I recently queried about their credit card processing company, two used a service other than Square. &#8220;I love the fact that it&#8217;s super easy to use on my iPad, and when I don&#8217;t have internet at a show I can use their offline feature,&#8221; said Caron Rogers, who shows her whimsical functional pottery pieces in the Midwest. &#8220;I used to use PayPal, which is good, too, but I bought the iPad stand and a receipt printer from Square after I signed up, and it&#8217;s been perfect so far.</p>
<p>I asked Rogers why she switched, and she said it was the accessories and support hardware that changed her mind on services, although a slight difference in cost was a factor. &#8220;I pay a few cents more per transaction if I have to key something in with Square, so I set it offline at almost every show. PayPal, I think, was about the same rate, [but] I can&#8217;t remember. But, they had no offline feature.&#8221;</p>
<p>However, another artist, who preferred not to be named, never takes credit cards for payment anymore. &#8220;I used to, and it was more convenient for buyers, I think, but when the IRS started tracking the transactions, I stopped. And I hated paying for the fees they charged. Most of my buyers, and certainly my collectors, now know I don&#8217;t accept anything except cash. Most big shows have ATM machines available for people,&#8221; he said. This artist insists he hasn&#8217;t lost any sales because of his cash-only policy. &#8220;There are a lot of small companies and tradesmen that don&#8217;t accept credit cards, and I&#8217;m just one of them.&#8221;</p>
<p>For those of us that do continue to use credit card processing companies, the range of motivation for using one company over another is wide. Each has a different consideration, such as lower rates for higher volume, available hardware for print receipts, offline card acceptance, or a no-credit-check policy.</p>
<p>There are many point-of-sale companies out there, but most of them are geared to a physical location rather than applicable to the handmade art and craft show industry. Many of them have limits, require credit ratings of over 700, and require annual fees. As I said before, you must do what you think is right for your own business style, but choosing a fluid, easy-to-use and relatively inexpensive point-of-sale system to accept credit cards gets my vote.</p>
<h3><a href="https://www.propay.com/en-US/">ProPay</a></h3>
<p><strong>Pros: </strong></p>
<ul>
<li>Three rate plans to choose from with lower transaction rates</li>
<li>Availability to use in brick-and-mortar locations with purchased hardware</li>
</ul>
<p><strong>Cons: </strong></p>
<ul>
<li>The same three rate plans have annual fees</li>
<li>$3,000 limit per month on transactions</li>
<li>Bluetooth readers not available yet</li>
</ul>
<h3><a href="https://squareup.com/">Square </a></h3>
<p><strong>Pros: </strong></p>
<ul>
<li>Easy-to-use application</li>
<li>Tracks your sales history, taxes, and fees</li>
<li>Offline mode</li>
<li>Free basic readers (Bluetooth and swipe for $49 — all platforms)</li>
<li>No contract, cancellation, or withdrawal fees</li>
<li>Trusted company (nine years)</li>
<li>Secure processing</li>
<li>Online management</li>
<li>Flat transaction fees; no annual fees</li>
<li>Ability to purchase and use hardware for brick-and-mortar locations</li>
<li>Offers email marketing starting at $15/month</li>
</ul>
<p><strong>Cons: </strong></p>
<ul>
<li>Slightly higher transaction and upgraded card reader fees</li>
</ul>
<h3><a href="https://www.paypal.com/us/home">PayPal</a></h3>
<p><strong>Pros: </strong></p>
<ul>
<li>Acceptance of international currency/cards (small foreign transaction fee)</li>
<li>No contract, cancellation, or withdrawal fees</li>
<li>Trusted company (20 years in business)</li>
<li>Secure processing</li>
<li>Online management</li>
<li>Flat transaction fees and no annual fees</li>
<li>Bluetooth chip and swipe reader ($24.99 and works on all platforms)</li>
</ul>
<p><strong>Cons: </strong></p>
<ul>
<li>Users need to move money from a PayPal account to a bank account</li>
<li>No hardware for brick-and-mortar locations</li>
</ul>
					    	</div>
					    			    			<div class="clearfix"></div>
		    					    				<div class="post-share-view">
		    					<div class="post-meta">
		    								    							<div><i class="fa fa-eye"></i><span>588 </span>Views</div>
		    									    					<div class="post-meta-share">
			    						<i class="fa fa-share-alt"></i>
			    						<a href="#">Share This</a>
			    						<div class="share-social">
			    							<ul>
			    								<li class="social-facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhandmade-business.com%2Fmobile-point-of-sale-systems-are-king-of-green%2F" target="_blank"><i class="fa fa-facebook"></i></a></li>
			    								<li class="social-twitter"><a href="http://twitter.com/home?status=http%3A%2F%2Fhandmade-business.com%2Fmobile-point-of-sale-systems-are-king-of-green%2F" target="_blank"><i class="fa fa-twitter"></i></a></li>
			    								<li class="social-google"><a href="http://plus.google.com/share?url=http%3A%2F%2Fhandmade-business.com%2Fmobile-point-of-sale-systems-are-king-of-green%2F" target="_blank"><i class="fa fa-google-plus"></i></a></li>
			    							</ul>
			    							<i class="fa fa-caret-down"></i>
			    						</div><!-- End follow-social -->
			    					</div><!-- End post-meta-share -->
			    								    				</div><!-- End post-meta -->
			    			</div><!-- End post-share-view -->
			    				    			<div class="clearfix"></div>
		    		</div><!-- End post-inner -->
							</div><!-- End post-wrap -->
		</article><!-- End post -->
						<div class="page-navigation page-navigation-single clearfix row">
						<div class="col-md-6">
							<div class="nav-next"><a href="http://handmade-business.com/six-tips-to-build-your-handmade-business/"><span>Previous article</span><br>Six Tips to Build Your Handmade Business</a></div>
						</div>
						<div class="col-md-6">
							<div class="nav-previous"><a href="http://handmade-business.com/fedex-ground-now-running-six-days-a-week/"><span>Next article</span><br>FedEx Ground Now Running Six Days a Week</a></div>
						</div>
					</div><!-- End page-navigation -->
										<div class="post post-style-2">
							<div class="post-author">
								<img alt='Handmade Business' src='http://handmade-business.com/wp-content/uploads/2014/12/HB-70x70.jpg'>							</div>
							<div class="post-wrap">
								<div class="post-inner">
									<div class="post-title"><i class="fa fa-user"></i>Handmade Business</div>
									<p>Articles by the editors of Handmade Business.</p>
																		<div class="clearfix"></div>
								</div><!-- End post-inner -->
							</div><!-- End post-wrap -->
						</div><!-- End post -->
											<div class="post related-posts-div">
							<div class="post-wrap">
								<div class="post-inner">
									<div class="post-title"><i class="fa fa-share"></i>Related Posts</div>
									<div class="row">
										<div class="related-posts related-posts-half">
											<ul>
																										<div class="col-md-6 related-post-item">
															<div class="related-post-one">
																<div class="related-post-img">
																	<a itemprop="url" href="http://handmade-business.com/amazon-launches-small-business-shop/" title="Amazon Launches Small Business Shop" rel="bookmark">
																		<a href='http://handmade-business.com/wp-content/uploads/2018/09/SHOP.jpg'><img alt='Amazon Launches Small Business Shop' width='330' height='210' src='http://handmade-business.com/wp-content/uploads/2018/09/SHOP-330x210.jpg'></a>																	</a>
																	<div class="related-post-type">
																		<i class="fa fa-image"></i>
																	</div>
																</div>
																<div class="related-post-head">
																	<a itemprop="url" href="http://handmade-business.com/amazon-launches-small-business-shop/" title="Amazon Launches Small Business Shop" rel="bookmark">Amazon Launches Small Business Shop</a>
																	<span><i class="fa fa-clock-o"></i>September 17, 2018</span>
																	<span><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Amazon Launches Small Business Shop</span></span></span>
																</div>
															</div>
														</div>
																											<div class="col-md-6 related-post-item">
															<div class="related-post-one">
																<div class="related-post-img">
																	<a itemprop="url" href="http://handmade-business.com/fedex-ground-now-running-six-days-a-week/" title="FedEx Ground Now Running Six Days a Week" rel="bookmark">
																		<a href='http://handmade-business.com/wp-content/uploads/2018/09/FED-EX.jpg'><img alt='FedEx Ground Now Running Six Days a Week' width='330' height='210' src='http://handmade-business.com/wp-content/uploads/2018/09/FED-EX-330x210.jpg'></a>																	</a>
																	<div class="related-post-type">
																		<i class="fa fa-image"></i>
																	</div>
																</div>
																<div class="related-post-head">
																	<a itemprop="url" href="http://handmade-business.com/fedex-ground-now-running-six-days-a-week/" title="FedEx Ground Now Running Six Days a Week" rel="bookmark">FedEx Ground Now Running Six </a>
																	<span><i class="fa fa-clock-o"></i>September 17, 2018</span>
																	<span><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on FedEx Ground Now Running Six Days a Week</span></span></span>
																</div>
															</div>
														</div>
																											<div class="col-md-6 related-post-item">
															<div class="related-post-one">
																<div class="related-post-img">
																	<a itemprop="url" href="http://handmade-business.com/six-tips-to-build-your-handmade-business/" title="Six Tips to Build Your Handmade Business" rel="bookmark">
																		<a href='http://handmade-business.com/wp-content/uploads/2018/08/IDEA.jpeg'><img alt='Six Tips to Build Your Handmade Business' width='330' height='210' src='http://handmade-business.com/wp-content/uploads/2018/08/IDEA-330x210.jpeg'></a>																	</a>
																	<div class="related-post-type">
																		<i class="fa fa-image"></i>
																	</div>
																</div>
																<div class="related-post-head">
																	<a itemprop="url" href="http://handmade-business.com/six-tips-to-build-your-handmade-business/" title="Six Tips to Build Your Handmade Business" rel="bookmark">Six Tips to Build Your </a>
																	<span><i class="fa fa-clock-o"></i>August 20, 2018</span>
																	<span><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on Six Tips to Build Your Handmade Business</span></span></span>
																</div>
															</div>
														</div>
																											<div class="col-md-6 related-post-item">
															<div class="related-post-one">
																<div class="related-post-img">
																	<a itemprop="url" href="http://handmade-business.com/sba-plans-twitter-chat-to-help-small-businesses-improve-online-marketing/" title="SBA Plans Twitter Chat to Help Small Businesses Improve Online Marketing" rel="bookmark">
																		<a href='http://handmade-business.com/wp-content/uploads/2018/08/GIRL-1.jpeg'><img alt='SBA Plans Twitter Chat to Help Small Businesses Improve Online Marketing' width='330' height='210' src='http://handmade-business.com/wp-content/uploads/2018/08/GIRL-1-330x210.jpeg'></a>																	</a>
																	<div class="related-post-type">
																		<i class="fa fa-image"></i>
																	</div>
																</div>
																<div class="related-post-head">
																	<a itemprop="url" href="http://handmade-business.com/sba-plans-twitter-chat-to-help-small-businesses-improve-online-marketing/" title="SBA Plans Twitter Chat to Help Small Businesses Improve Online Marketing" rel="bookmark">SBA Plans Twitter Chat to </a>
																	<span><i class="fa fa-clock-o"></i>August 20, 2018</span>
																	<span><i class="fa fa-comments"></i><span>Comments Off<span class="screen-reader-text"> on SBA Plans Twitter Chat to Help Small Businesses Improve Online Marketing</span></span></span>
																</div>
															</div>
														</div>
																								</ul>
										</div><!-- End related-posts -->
									</div><!-- End row -->
									<div class="clearfix"></div>
								</div><!-- End post-inner -->
							</div><!-- End post-wrap -->
						</div><!-- End post -->
											<div class="clearfix"></div>
							<div class="advertising advertising-footer"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.jonespublishing.com/www/delivery/ajs.php':'http://advertising.jonespublishing.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=118");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.jonespublishing.com/www/delivery/ck.php?n=aedcac26&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://advertising.jonespublishing.com/www/delivery/avw.php?zoneid=118&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aedcac26' border='0' alt='' /></a></noscript></div><!-- End advertising -->
							<div class="clearfix"></div>					</div><!-- End main-content -->
										<div class="col-md-4 sidebar-col">
						<div class="sidebar sticky-sidebar">
									<div class="advertising">
			<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="171" data-revive-id="6cd772858ddbf55a7f33fd254db3841c"></ins>
<script async src="//advertising.jonespublishing.com/www/delivery/asyncjs.php"></script>		</div><!-- End advertising -->
		<div class="clearfix"></div>
				<div class="advertising">
			<a href="/how-to-accurately-price-handmade-products/">					<img alt="" src="http://handmade-business.com/wp-content/uploads/2018/05/HB_Webinar_E-Newsletter_24.99_New.jpg">
				</a>					</div><!-- End advertising -->
		<div class="clearfix"></div>
				<div class="advertising">
			<a href="https://ssl.drgnetwork.com/ecom/JNP/app/live/subscriptions?&#038;org=JNP&#038;publ=CR&#038;key_code=WEBHBF2&#038;type=S">					<img alt="" src="http://handmade-business.com/wp-content/uploads/2016/06/subscribe0816.jpg">
				</a>					</div><!-- End advertising -->
		<div class="clearfix"></div>
		<div id="text-2" class="widget widget_text"><div class="widget-title"><i class="fa"></i>Free Newsletters</div>			<div class="textwidget">Sign up to receive our free e-mail newsletters. <a href="/subscribe-to-our-newsletters/">Learn more here.</a></div>
		</div>		<div class="advertising">
			<a href="http://handmade-business.com/preview-of-the-ultimate-guide-to-handcrafted-success-by-bruce-baker/">					<img alt="" src="http://handmade-business.com/wp-content/uploads/2017/04/Read-the-Full-Book-compressed.jpg">
				</a>					</div><!-- End advertising -->
		<div class="clearfix"></div>
				<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-title"><i class="fa"></i>Recent Posts</div>		<ul>
											<li>
					<a href="http://handmade-business.com/amazon-launches-small-business-shop/">Amazon Launches Small Business Shop</a>
									</li>
											<li>
					<a href="http://handmade-business.com/fedex-ground-now-running-six-days-a-week/">FedEx Ground Now Running Six Days a Week</a>
									</li>
											<li>
					<a href="http://handmade-business.com/mobile-point-of-sale-systems-are-king-of-green/">Mobile Point-of-Sale Systems are King of Green</a>
									</li>
											<li>
					<a href="http://handmade-business.com/six-tips-to-build-your-handmade-business/">Six Tips to Build Your Handmade Business</a>
									</li>
											<li>
					<a href="http://handmade-business.com/sba-plans-twitter-chat-to-help-small-businesses-improve-online-marketing/">SBA Plans Twitter Chat to Help Small Businesses Improve Online Marketing</a>
									</li>
					</ul>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1595"><a href="http://handmade-business.com/advertise/">Advertise</a></li>
</ul></div></div>						</div><!-- End sidebar -->
					</div><!-- End col-md-4 -->
					<div class="clearfix"></div>
				</div><!-- End with-sidebar-container -->
			</div><!-- End row -->
		</div><!-- End container -->
	</div><!-- End sections -->
	
	<div class="clearfix"></div>
	
		
	<footer id="footer">
		<div class="container">
			<div class="copyrights">Copyright 2016 Handmade Business formerly known as <a href=\"http://www.craftsreport.com\" target=\"_blank\">The Crafts Report</a></div>
			<div class="social-ul">
				<ul>
									</ul>
			</div><!-- End social-ul -->
		</div><!-- End container -->
	</footer><!-- End footer -->
	
</div><!-- End wrap -->

<div class="go-up"><i class="fa fa-chevron-up"></i></div>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/handmade-business.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/html5.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/jquery.nicescroll.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/modernizr.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/jquery.isotope.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/tabs.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/jquery.prettyPhoto.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/twitter/jquery.tweet.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/jflickrfeed.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/jquery.jribbble-1.0.1.ugly.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/jquery.inview.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/jquery.flexslider.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/tags.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/imagesloaded.pkgd.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/jquery.stickit.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var template_url = "http:\/\/handmade-business.com\/wp-content\/themes\/logger";
var go_to = "Go to...";
var logger_error_text = "Please fill the required field.";
var logger_error_captcha = "The captcha is incorrect, please try again.";
var logger_error_empty = "Fill out all the required fields.";
var sure_delete = "Are you sure you want to delete the post?";
var products_excerpt_title = [""];
var v_get_template_directory_uri = "http:\/\/handmade-business.com\/wp-content\/themes\/logger";
var admin_url = "http:\/\/handmade-business.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/logger/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/wp-embed.min.js?ver=429aeaa1500c00c9b9cdbf2af4b93066'></script>
</body>
</html>