<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://handmade-business.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://handmade-business.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://handmade-business.com';var et_post_id='4870';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sharing a Cup with Ashley | Handmade Business</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://handmade-business.com/sharing-a-cup-with-ashley/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sharing a Cup with Ashley | Handmade Business" />
	<meta property="og:description" content="Ceramics and mixed-media artist, Ashley Benton, creates her work as an expression of her own experiences and to create dia­log to connect to with other people. Encouraged by fellow artists to sell her unique sculptures to the wholesale market, she took the plunge two years ago — although she has been a ceramicist for five [&hellip;]" />
	<meta property="og:url" content="https://handmade-business.com/sharing-a-cup-with-ashley/" />
	<meta property="og:site_name" content="Handmade Business" />
	<meta property="article:publisher" content="https://www.facebook.com/HandmadeBusinessMag/" />
	<meta property="article:published_time" content="2020-06-26T14:47:06+00:00" />
	<meta property="og:image" content="https://handmade-business.com/wp-content/uploads/2020/04/image-13.png" />
	<meta property="og:image:width" content="812" />
	<meta property="og:image:height" content="606" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@handmadebizmag" />
	<meta name="twitter:site" content="@handmadebizmag" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://handmade-business.com/#organization","name":"Handmade Business Magazine","url":"https://handmade-business.com/","sameAs":["https://www.facebook.com/HandmadeBusinessMag/","https://www.instagram.com/explore/tags/handmadebusinessmagazine/","https://twitter.com/handmadebizmag"],"logo":{"@type":"ImageObject","@id":"https://handmade-business.com/#logo","inLanguage":"en-US","url":"https://handmade-business.com/wp-content/uploads/2019/05/hb-web-logo.png","width":700,"height":250,"caption":"Handmade Business Magazine"},"image":{"@id":"https://handmade-business.com/#logo"}},{"@type":"WebSite","@id":"https://handmade-business.com/#website","url":"https://handmade-business.com/","name":"Handmade Business","description":"Welcome to the Revolution","publisher":{"@id":"https://handmade-business.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://handmade-business.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://handmade-business.com/sharing-a-cup-with-ashley/#primaryimage","inLanguage":"en-US","url":"https://handmade-business.com/wp-content/uploads/2020/04/image-13.png","width":812,"height":606},{"@type":"WebPage","@id":"https://handmade-business.com/sharing-a-cup-with-ashley/#webpage","url":"https://handmade-business.com/sharing-a-cup-with-ashley/","name":"Sharing a Cup with Ashley | Handmade Business","isPartOf":{"@id":"https://handmade-business.com/#website"},"primaryImageOfPage":{"@id":"https://handmade-business.com/sharing-a-cup-with-ashley/#primaryimage"},"datePublished":"2020-06-26T14:47:06+00:00","dateModified":"2020-06-26T14:47:06+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://handmade-business.com/sharing-a-cup-with-ashley/"]}]},{"@type":"Article","@id":"https://handmade-business.com/sharing-a-cup-with-ashley/#article","isPartOf":{"@id":"https://handmade-business.com/sharing-a-cup-with-ashley/#webpage"},"author":{"@id":"https://handmade-business.com/#/schema/person/a5f9d4125f8815259fd27eb1fb054e24"},"headline":"Sharing a Cup with Ashley","datePublished":"2020-06-26T14:47:06+00:00","dateModified":"2020-06-26T14:47:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://handmade-business.com/sharing-a-cup-with-ashley/#webpage"},"publisher":{"@id":"https://handmade-business.com/#organization"},"image":{"@id":"https://handmade-business.com/sharing-a-cup-with-ashley/#primaryimage"},"articleSection":"Artisan Profiles","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://handmade-business.com/#/schema/person/a5f9d4125f8815259fd27eb1fb054e24","name":"Stephanie Hintz","image":{"@type":"ImageObject","@id":"https://handmade-business.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3a4cebcc32e5460769e794a80ed92907?s=96&r=g","caption":"Stephanie Hintz"},"description":"Stephanie Hintz, who still writes for Handmade Business, was the former editor and is still heavily involved in creating for customers from her home in Central Wisconsin."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Handmade Business &raquo; Feed" href="https://handmade-business.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Handmade Business &raquo; Comments Feed" href="https://handmade-business.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Handmade Business &raquo; Sharing a Cup with Ashley Comments Feed" href="https://handmade-business.com/sharing-a-cup-with-ashley/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58031793-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58031793-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/handmade-business.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9f52fe014adac70461fd7f011ddc77dd"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Child Theme for Extra v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://handmade-business.com/wp-includes/css/dist/block-library/style.min.css?ver=9f52fe014adac70461fd7f011ddc77dd' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://handmade-business.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://handmade-business.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-parent-css'  href='https://handmade-business.com/wp-content/themes/Extra/style.css?ver=9f52fe014adac70461fd7f011ddc77dd' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://handmade-business.com/wp-content/themes/Extra-child-theme/style.css?ver=9f52fe014adac70461fd7f011ddc77dd' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://handmade-business.com/wp-content/themes/Extra-child-theme/style.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2Cregular%2C500%2C600%2C700%2C800%2C900&#038;ver=9f52fe014adac70461fd7f011ddc77dd#038;subset=latin-ext,greek,greek-ext,vietnamese,cyrillic,latin,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://handmade-business.com/wp-includes/css/dashicons.min.css?ver=9f52fe014adac70461fd7f011ddc77dd' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://handmade-business.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/handmade-business.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=9f52fe014adac70461fd7f011ddc77dd'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"sharing_a_cup_with_ashley"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=9f52fe014adac70461fd7f011ddc77dd'></script>
<link rel='https://api.w.org/' href='https://handmade-business.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://handmade-business.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://handmade-business.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://handmade-business.com/?p=4870' />
<link rel="alternate" type="application/json+oembed" href="https://handmade-business.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhandmade-business.com%2Fsharing-a-cup-with-ashley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://handmade-business.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhandmade-business.com%2Fsharing-a-cup-with-ashley%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//handmade-business.com/?wordfence_lh=1&hid=2EF6049CBCF2B14EA278F3BC2BB7C4D9');
</script><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_23 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_content .et_bloom_fields i { color: #e57c58 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e57c58 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_border_solid { border-color: #b2b2b2 !important } .et_bloom .et_bloom_optin_23 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_23 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_23 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_23 .et_bloom_form_container p, .et_bloom .et_bloom_optin_23 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_23 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_23 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_23 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom_form_content.et_bloom_1_field.et_bloom_bottom_inline { display: none; }
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://handmade-business.com/wp-content/uploads/2019/04/Handmade-Icon.jpg" /><style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://dev.handmade-business.com/wp-content/uploads/2019/04/body-background-lt.jpg'); background-repeat: no-repeat; background-size: cover; background-position: top left; background-attachment: fixed; }
</style>
<script type="text/javascript">
var $ = jQuery.noConflict();
jQuery( document ).ready(function($) {
  var tText = '<ins data-revive-zoneid="21" data-revive-id="97f54a7d3beaff8965c3170701866b09"></ins>';
  // document.getElementsByClassName("top-ad")[0].innerHTML(tText);
  $(".top-ad:eq(0)").html(tText);
	
  // var newScript = document.createElement("script");
  // newScript.src = '//advertising.jpmediallc.com/www/delivery/asyncjs.php';
	
  $("<script/>",{
      "scr" : 	'//advertising.jpmediallc.com/www/delivery/asyncjs.php',
	  "async": true,
  }).appendTo(".top-ad:eq(0)");
	
});
</script>

<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://handmade-business.com/wp-content/et-cache/global/et-extra-customizer-global-1593966142021.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-4870 single-format-standard custom-background et_bloom wp-featherlight-captions et_extra et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-3425" class="top-ad menu-item menu-item-type-custom menu-item-object-custom menu-item-3425"><a href="#">Subscribe</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/HandmadeBusinessMag/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/handmadebizmag" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/explore/tags/handmadebusinessmagazine/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://handmade-business.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="120">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://handmade-business.com/" data-fixed-height="60">
							<img src="https://handmade-business.com/wp-content/uploads/2019/05/hb-web-logo.png" alt="Handmade Business" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-4589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4589"><a href="https://handmade-business.com/business-advice-articles/">Business Advice</a></li>
<li id="menu-item-3296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3296"><a href="https://handmade-business.com/in-the-spotlight/">Artisan Profiles</a></li>
<li id="menu-item-4946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4946"><a href="https://handmade-business.com/craft-show-listings/">Shows</a></li>
<li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://handmade-business.com/archive/">Magazine Issues</a></li>
<li id="menu-item-4071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4071"><a href="https://handmade-business.com/webinars/">Webinars</a></li>
<li id="menu-item-3471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3471"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-4288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4288"><a href="https://handmade-business.com/subscribe/">Subscribe</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-4870" class="module single-post-module post-4870 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-spotlight et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Sharing a Cup with Ashley</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://handmade-business.com/author/stephanieh/" class="url fn" title="Posts by Stephanie Hintz" rel="author">Stephanie Hintz</a> | <a href="https://handmade-business.com/in-the-spotlight/" rel="tag">Artisan Profiles</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://handmade-business.com/wp-content/uploads/2020/04/image-13.png" alt="Sharing a Cup with Ashley" />							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><div id="inline-ad">
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.0 -->
<ins data-revive-zoneid="41" data-revive-id="97f54a7d3beaff8965c3170701866b09"></ins>
<script async src="//advertising.jpmediallc.com/www/delivery/asyncjs.php"></script>
</div></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<p>Ceramics and mixed-media artist, Ashley Benton,
creates her work as an expression of her own experiences and to create dia­log
to connect to with other people. Encouraged by fellow artists to sell her
unique sculptures to the wholesale market, she took the plunge two years ago —
although she has been a ceramicist for five years and an artist for the past
20. </p>



<p>“I wanted a more consistent flow of income to help
maintain my studio,” says Benton. “I had been traveling to juried art fairs for
a few years and it just wasn’t paying off.” </p>



<p>Benton started with a small display as a part of another artist&#8217;s booth and decided to “go all in” and participated in her first wholesale show three years ago, ACRE Philadelphia, where she won an award for Best Emerging Artist. “The Atlanta Gift Show in July was my second [wholesale] show. I still have a few galleries, but the art fairs are on the back burner for now,” she says. </p>



<figure class="wp-block-image size-large"><img src="https://handmade-business.com/wp-content/uploads/2020/04/image-14.png" alt="" class="wp-image-4873" srcset="https://handmade-business.com/wp-content/uploads/2020/04/image-14.png 551w, https://handmade-business.com/wp-content/uploads/2020/04/image-14-165x300.png 165w" sizes="(max-width: 551px) 100vw, 551px" /><figcaption><em>Artist Ashley Benton works in her Atlanta, Georgia, ceramics studio.</em></figcaption></figure>



<p><strong>Ashley Benton Fine Art</strong><br><strong>Ashley Benton </strong><br>Atlanta, Ga. <br>Website: <a href="http://www.ashleybentonstudio.com">www.ashleybentonstudio.com </a><br>Instagram: @abentonarts </p>



<h3><strong>Personal reflection yields success </strong></h3>



<p>Benton says she went into
business for herself because she felt it was the best way “for me to be
successful as a human.” She elaborates, “I never feel like I am at work; I love
that. I work every day [in my stu­dio] because it is where I love to be the
most. I never have much of a plan. The work seems to flow a little better for
me that way.” </p>



<p>Benton has been a painter for many years and she says
she brings a painterly quality to the surface of her ceramics. She says: “There
is so much to learn and it is a challenging process that keeps me excited to
work.” </p>



<p>Benton creates all of her hand-built ceramic
sculptures in her Atlanta, Georgia, studio. Her most popular items are her
cups. “I tend to think of them as the gateway to the rest of my work,” the
ceramicist explains. “When they really ‘get it’ they go all in for sculptures
as well as the more functional items. My work isn’t for everyone and that is OK
with me.” </p>



<h3><strong>The reward of diligence </strong></h3>



<p>Owning her own handmade business
has raised some challenges for the budding entrepreneur. She explains, “It’s
been like rais­ing my son — so challenging, but hands-down the most rewarding.
I can’t choose one thing because it’s just so difficult. I am grateful to have
had a lot of help and advice from fellow artists, friends, and family. It’s a
process that I just take one day at a time and just keep rolling along.” </p>



<p>The artist says it can be laborious to connect with
galleries when looking for representation as a fine artist. “That is a
completely different animal,” she states. </p>



<p>Benton says that wholesale selling has come a bit
easier to her. “The mar­ket shows are a must — even if it is just a couple per
year. It seems to me where you connect with the most buyers. My advice is to
decide to do it and do your best, keep showing up for yourself, and it all will
work out.” </p>



<p>When it comes to the importance of sharing her unique artwork with others, the talented artist says, “It’s all about connection. It first helps me to connect to my higher self — my authentic self. I hope the people who see my work experience the same connection.”</p>



<h4>Ashley&#8217;s Words to the Wise</h4>



<ul><li> Do your best, whether it is photographing your work, promoting your business, or the actual work itself.</li><li> Be authentic; it’s good to be inspired by other artists, but when you aren’t doing your own work people can tell.</li><li> Be willing to fail. Get up and keep going. </li></ul>



<p></p>
<span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://handmade-business.com/sharing-a-cup-with-ashley/&#038;t=Sharing%20a%20Cup%20with%20Ashley" class="social-share-link" title="Share &quot;Sharing a Cup with Ashley&quot; via Facebook" data-network-name="facebook" data-share-title="Sharing a Cup with Ashley" data-share-url="https://handmade-business.com/sharing-a-cup-with-ashley/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Sharing%20a%20Cup%20with%20Ashley%20https://handmade-business.com/sharing-a-cup-with-ashley/" class="social-share-link" title="Share &quot;Sharing a Cup with Ashley&quot; via Twitter" data-network-name="twitter" data-share-title="Sharing a Cup with Ashley" data-share-url="https://handmade-business.com/sharing-a-cup-with-ashley/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://handmade-business.com/sharing-a-cup-with-ashley/&#038;description=Sharing%20a%20Cup%20with%20Ashley&#038;media=https://handmade-business.com/wp-content/uploads/2020/04/image-13-150x150.png" class="social-share-link" title="Share &quot;Sharing a Cup with Ashley&quot; via Pinterest" data-network-name="pinterest" data-share-title="Sharing a Cup with Ashley" data-share-url="https://handmade-business.com/sharing-a-cup-with-ashley/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Sharing a Cup with Ashley&quot; via Email" data-network-name="basic_email" data-share-title="Sharing a Cup with Ashley" data-share-url="https://handmade-business.com/sharing-a-cup-with-ashley/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Sharing a Cup with Ashley&quot; via Print" data-network-name="basic_print" data-share-title="Sharing a Cup with Ashley" data-share-url="https://handmade-business.com/sharing-a-cup-with-ashley/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #35291f;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://handmade-business.com/planting-a-collection-cindy-teyro-and-her-clay-creations/" rel="prev"><span class="button">Previous</span><span class="title">Planting a Collection: Cindy Teyro and Her Clay Creations</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://handmade-business.com/fearless-entrepreneur-nancy-vince-plugged-in-and-reaching-out/" title="Fearless Entrepreneur Nancy Vince &#8211; Plugged in and reaching out" class="post-thumbnail">
				<img src="https://handmade-business.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Fearless Entrepreneur Nancy Vince &#8211; Plugged in and reaching out" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://handmade-business.com/fearless-entrepreneur-nancy-vince-plugged-in-and-reaching-out/">Fearless Entrepreneur Nancy Vince &#8211; Plugged in and reaching out</a></h4>
									<p class="date"><span class="updated">January 29, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://handmade-business.com/the-creative-and-entrepreneurial-sides-of-heidi-hammel/" title="The Creative and Entrepreneurial Sides of Heidi Hammel" class="post-thumbnail">
				<img src="https://handmade-business.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="The Creative and Entrepreneurial Sides of Heidi Hammel" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://handmade-business.com/the-creative-and-entrepreneurial-sides-of-heidi-hammel/">The Creative and Entrepreneurial Sides of Heidi Hammel</a></h4>
									<p class="date"><span class="updated">December 21, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://handmade-business.com/meg-harper-and-her-eye-catching-booth-display/" title="Meg Harper and Her Eye-Catching Booth Display" class="post-thumbnail">
				<img src="https://handmade-business.com/wp-content/uploads/2019/10/MHarper-cover-440x264.jpg" alt="Meg Harper and Her Eye-Catching Booth Display" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://handmade-business.com/meg-harper-and-her-eye-catching-booth-display/">Meg Harper and Her Eye-Catching Booth Display</a></h4>
									<p class="date"><span class="updated">October 11, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://handmade-business.com/planting-a-collection-cindy-teyro-and-her-clay-creations/" title="Planting a Collection: Cindy Teyro and Her Clay Creations" class="post-thumbnail">
				<img src="https://handmade-business.com/wp-content/uploads/2020/04/image-6-440x264.png" alt="Planting a Collection: Cindy Teyro and Her Clay Creations" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://handmade-business.com/planting-a-collection-cindy-teyro-and-her-clay-creations/">Planting a Collection: Cindy Teyro and Her Clay Creations</a></h4>
									<p class="date"><span class="updated">June 5, 2020</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Box A Zone 19 New Revive</h4><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.0 -->
<ins data-revive-zoneid="19" data-revive-id="97f54a7d3beaff8965c3170701866b09"></ins>
<script async src="//advertising.jpmediallc.com/www/delivery/asyncjs.php"></script></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Bruce Baker Book</h4><div class="textwidget custom-html-widget"><a href="/preview-of-the-ultimate-guide-to-handcrafted-success-by-bruce-baker/"><img src="https://handmade-business.com/wp-content/uploads/2017/04/Bruce-Baker-The-Ultimate-Guide.jpg" alt="" class="wp-image-2033" width="302" height="460" /></a>
Free eBook: Bruce Baker Guide to Handcrafted Success. Click photo above.</div></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Box B Zone 20 New Revive</h4><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.0 -->
<ins data-revive-zoneid="20" data-revive-id="97f54a7d3beaff8965c3170701866b09"></ins>
<script async src="//advertising.jpmediallc.com/www/delivery/asyncjs.php"></script></div></div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_21' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_21 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_container .et_bloom_form_header { background-color: #777777 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_content .et_bloom_fields i { color: #e57c58 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e57c58 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_border_solid { border-color: #b2b2b2 !important } .et_bloom .et_bloom_optin_21 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_21 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_21 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_21 .et_bloom_form_container p, .et_bloom .et_bloom_optin_21 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_21 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_21 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_21 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container et_bloom_border_solid et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img src="https://handmade-business.com/wp-content/uploads/2019/04/HB_2019-06-16-9.jpg" alt="Free Newsletter" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Free Newsletter</h2><p>Join our email list to receive newsletters and sponsor offers.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_21" data-service="mailchimp" data-list_id="0c187f3784" data-page_id="4870" data-account="JP Media LLC" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Box C Zone 46 New Revive</h4><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.0 -->
<ins data-revive-zoneid="46" data-revive-id="97f54a7d3beaff8965c3170701866b09"></ins>
<script async src="//advertising.jpmediallc.com/www/delivery/asyncjs.php"></script></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1595"><a href="https://handmade-business.com/advertise/">Advertise</a></li>
<li id="menu-item-3426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3426"><a href="https://handmade-business.com/about-us/">About Handmade Business</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3427"><a target="_blank" rel="noopener noreferrer" href="http://jpmediallc.com">About JP Media LLC</a></li>
<li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a target="_blank" rel="noopener noreferrer" href="http://www.jpmediallc.com/contact/">Contact Us</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3428"><a target="_blank" rel="noopener noreferrer" href="http://www.jpmediallc.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3429"><a target="_blank" rel="noopener noreferrer" href="http://www.jpmediallc.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/HandmadeBusinessMag/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/handmadebizmag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/explore/tags/handmadebusinessmagazine/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	

    <style type="text/css">

        @media screen and (max-device-width: 640px) {

            #wpfront-scroll-top-container {
                visibility: hidden;
            }

        }

    </style>

    <div id="wpfront-scroll-top-container">
        <i class="fa fa-arrow-circle-up fa-5x"></i>    </div>
    
    <style type="text/css">
        #wpfront-scroll-top-container i {
            color: #be8a29;
        }
            
            </style>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":1000,"button_width":25,"button_height":25,"button_opacity":0.8000000000000000444089209850062616169452667236328125,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":"on","auto_hide_after":3,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script><div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_23 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll et_bloom_auto_close" data-delay="5" data-cookie_duration="7" data-scroll_pos="50">
							<div class="et_bloom_form_container et_bloom_form_bottom et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img src="https://handmade-business.com/wp-content/uploads/2019/05/All-About-Wholesale-Online-Course-1024x394.jpg" alt="Start WholesalingToday!" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Start WholesalingToday!</h2><p>Expert advice from Diane Sulg of CRAFT will get you started in wholesaling <em><strong>the right way</strong></em>. Sign up and watch anytime, and ask questions too!</p>
<p> </p>
<h1><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://handmade-business.com/all-about-wholesale-part-i-segment/">START FREE</a></span></h1>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_23" data-service="mailchimp" data-list_id="0c187f3784" data-page_id="4870" data-account="JP Media LLC" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">GET PRESALE PRICE</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://handmade-business.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='https://handmade-business.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/handmade-business.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/handmade-business.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"67e34c8d01","timeline_nonce":"b7e3d74050","blog_feed_nonce":"195a226eaa","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/handmade-business.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/handmade-business.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/handmade-business.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9b3430de54","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"00f234d2d3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"4870","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.6'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-includes/js/wp-embed.min.js?ver=9f52fe014adac70461fd7f011ddc77dd'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/handmade-business.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/handmade-business.com\/sharing-a-cup-with-ashley\/","stats_nonce":"0299a6f918","subscribe_nonce":"2fe2730c11","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
</body>
</html>
