<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://handmade-business.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://handmade-business.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://handmade-business.com';var et_post_id='3443';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Handmade Business August 2019 | Handmade Business</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://handmade-business.com/handmade-business-august-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Handmade Business August 2019 | Handmade Business" />
<meta property="og:description" content="On the Cover: A mixture of Duex-coupage™ and lampwork glass beads created by Sonya M. Fitzmaurice. Credit: Sonya M Fitzmaurice; A little something

 14 Finding the Right Online Selling Platform

 20 Covering Your Assets

 22 Creating the Best Line Sheet" />
<meta property="og:url" content="http://handmade-business.com/handmade-business-august-2019/" />
<meta property="og:site_name" content="Handmade Business" />
<meta property="article:publisher" content="https://www.facebook.com/HandmadeBusinessMag/" />
<meta property="article:section" content="2019 Issues" />
<meta property="article:published_time" content="2019-05-19T14:50:54+00:00" />
<meta property="article:modified_time" content="2019-05-16T14:59:56+00:00" />
<meta property="og:updated_time" content="2019-05-16T14:59:56+00:00" />
<meta property="og:image" content="http://handmade-business.com/wp-content/uploads/2019/05/HB_2019-08_900.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1209" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On the Cover: A mixture of Duex-coupage™ and lampwork glass beads created by Sonya M. Fitzmaurice. Credit: Sonya M Fitzmaurice; A little something  14 Finding the Right Online Selling Platform  20 Covering Your Assets  22 Creating the Best Line Sheet" />
<meta name="twitter:title" content="Handmade Business August 2019 | Handmade Business" />
<meta name="twitter:site" content="@handmadebizmag" />
<meta name="twitter:image" content="http://handmade-business.com/wp-content/uploads/2019/05/HB_2019-08_900.jpg" />
<meta name="twitter:creator" content="@handmadebizmag" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://handmade-business.com/#organization","name":"Handmade Business Magazine","url":"http://handmade-business.com/","sameAs":["https://www.facebook.com/HandmadeBusinessMag/","https://www.instagram.com/explore/tags/handmadebusinessmagazine/","https://twitter.com/handmadebizmag"],"logo":{"@type":"ImageObject","@id":"http://handmade-business.com/#logo","url":"http://handmade-business.com/wp-content/uploads/2019/05/hb-web-logo.png","width":700,"height":250,"caption":"Handmade Business Magazine"},"image":{"@id":"http://handmade-business.com/#logo"}},{"@type":"WebSite","@id":"http://handmade-business.com/#website","url":"http://handmade-business.com/","name":"Handmade Business","publisher":{"@id":"http://handmade-business.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://handmade-business.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://handmade-business.com/handmade-business-august-2019/#webpage","url":"http://handmade-business.com/handmade-business-august-2019/","inLanguage":"en-US","name":"Handmade Business August 2019 | Handmade Business","isPartOf":{"@id":"http://handmade-business.com/#website"},"image":{"@type":"ImageObject","@id":"http://handmade-business.com/handmade-business-august-2019/#primaryimage","url":"http://handmade-business.com/wp-content/uploads/2019/05/HB_2019-08_900.jpg","width":900,"height":1209},"primaryImageOfPage":{"@id":"http://handmade-business.com/handmade-business-august-2019/#primaryimage"},"datePublished":"2019-05-19T14:50:54+00:00","dateModified":"2019-05-16T14:59:56+00:00"},{"@type":"Article","@id":"http://handmade-business.com/handmade-business-august-2019/#article","isPartOf":{"@id":"http://handmade-business.com/handmade-business-august-2019/#webpage"},"author":{"@id":"http://handmade-business.com/author/89041000008/#author","name":"BillKuffel"},"publisher":{"@id":"http://handmade-business.com/#organization"},"headline":"Handmade Business August 2019","datePublished":"2019-05-19T14:50:54+00:00","dateModified":"2019-05-16T14:59:56+00:00","commentCount":0,"mainEntityOfPage":"http://handmade-business.com/handmade-business-august-2019/#webpage","image":{"@id":"http://handmade-business.com/handmade-business-august-2019/#primaryimage"},"articleSection":"2019 Issues,All Digital Issues"},{"@type":"Person","@id":"http://handmade-business.com/author/89041000008/#author","name":"BillKuffel","image":{"@type":"ImageObject","@id":"http://handmade-business.com/#personlogo","url":"http://0.gravatar.com/avatar/630648871fafb89262b451ce9b78214d?s=96&r=g","caption":"BillKuffel"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Handmade Business &raquo; Feed" href="http://handmade-business.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Handmade Business &raquo; Comments Feed" href="http://handmade-business.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Handmade Business &raquo; Handmade Business August 2019 Comments Feed" href="http://handmade-business.com/handmade-business-august-2019/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58031793-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58031793-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/handmade-business.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e87721328d5b5602feb4ee0f7cbf0631"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Child Theme for Extra v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://handmade-business.com/wp-includes/css/dist/block-library/style.min.css?ver=e87721328d5b5602feb4ee0f7cbf0631' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://handmade-business.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://handmade-business.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='http://handmade-business.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-parent-css'  href='http://handmade-business.com/wp-content/themes/Extra/style.css?ver=e87721328d5b5602feb4ee0f7cbf0631' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://handmade-business.com/wp-content/themes/Extra-child-theme/style.css?ver=e87721328d5b5602feb4ee0f7cbf0631' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://handmade-business.com/wp-content/themes/Extra-child-theme/style.css?ver=2.22.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C300%2Cregular%2C700&#038;ver=e87721328d5b5602feb4ee0f7cbf0631#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://handmade-business.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://handmade-business.com/wp-includes/css/dashicons.min.css?ver=e87721328d5b5602feb4ee0f7cbf0631' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/handmade-business.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/wp-a11y.min.js?ver=e87721328d5b5602feb4ee0f7cbf0631'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/handmade-business.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/handmade-business.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/handmade-business.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","google_maps_api":"AIzaSyAsdsp1k-149OY1CZsE9gBnbCfwDMCVLkE","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<link rel='https://api.w.org/' href='http://handmade-business.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://handmade-business.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://handmade-business.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://handmade-business.com/?p=3443' />
<link rel="alternate" type="application/json+oembed" href="http://handmade-business.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhandmade-business.com%2Fhandmade-business-august-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://handmade-business.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhandmade-business.com%2Fhandmade-business-august-2019%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//handmade-business.com/?wordfence_lh=1&hid=937F914D81C4E3A0657B2350085CDAE7');
</script><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_23 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_content .et_bloom_fields i { color: #e57c58 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e57c58 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_border_solid { border-color: #b2b2b2 !important } .et_bloom .et_bloom_optin_23 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_23 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_23 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_23 .et_bloom_form_container p, .et_bloom .et_bloom_optin_23 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_23 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_23 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_23 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom_form_content.et_bloom_1_field.et_bloom_bottom_inline { display: none; }
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('http://dev.handmade-business.com/wp-content/uploads/2019/04/body-background-lt.jpg'); background-repeat: no-repeat; background-size: cover; background-position: top left; background-attachment: fixed; }
</style>
<script type="text/javascript">
var $ = jQuery.noConflict();
jQuery( document ).ready(function($) {
  var tText = '<ins data-revive-zoneid="180" data-revive-id="6cd772858ddbf55a7f33fd254db3841c"></ins>';
  // document.getElementsByClassName("top-ad")[0].innerHTML(tText);
  $(".top-ad:eq(0)").html(tText);
	
  // var newScript = document.createElement("script");
  // newScript.src = '//advertising.jonespublishing.com/www/delivery/asyncjs.php';
	
  $("<script/>",{
      "scr" : 	'//advertising.jonespublishing.com/www/delivery/asyncjs.php',
	  "async": true,
  }).appendTo(".top-ad:eq(0)");
	
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://handmade-business.com/wp-content/cache/et/global/et-extra-customizer-global-15576781078892.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-3443 single-format-standard custom-background et_bloom et_extra et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-3425" class="top-ad menu-item menu-item-type-custom menu-item-object-custom menu-item-3425"><a href="#">Subscribe</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/HandmadeBusinessMag/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/handmadebizmag" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/explore/tags/handmadebusinessmagazine/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://handmade-business.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="120">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://handmade-business.com/" data-fixed-height="60">
							<img src="http://handmade-business.com/wp-content/uploads/2019/05/hb-web-logo.png" alt="Handmade Business" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-498"><a href="http://handmade-business.com/columns/">Advice</a></li>
<li id="menu-item-3296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3296"><a href="http://handmade-business.com/in-the-spotlight/">Inspiration</a></li>
<li id="menu-item-3112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3112"><a href="http://handmade-business.com/craft-show-listings/">Shows</a></li>
<li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2823"><a href="http://handmade-business.com/archive/">Issues</a></li>
<li id="menu-item-2455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2455"><a href="http://handmade-business.com/webinars/">Webinars</a></li>
<li id="menu-item-3424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3424"><a href="http://handmade-business.com/about-us/">About Us</a></li>
<li id="menu-item-2018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2018"><a href="http://handmade-business.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3471"><a href="/wp-login.php">Login</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-3443" class="module single-post-module post-3443 post type-post status-publish format-standard has-post-thumbnail hentry category-2019-issues category-archive et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Handmade Business August 2019</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://handmade-business.com/author/89041000008/" class="url fn" title="Posts by BillKuffel" rel="author">BillKuffel</a> | <a href="http://handmade-business.com/archive/2019-issues/" rel="tag">2019 Issues</a>, <a href="http://handmade-business.com/archive/" rel="tag">All Digital Issues</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><div id="inline-ad">
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="180" data-revive-id="6cd772858ddbf55a7f33fd254db3841c"></ins>
<script async src="//advertising.jonespublishing.com/www/delivery/asyncjs.php"></script>
</div></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									




The digital magazine can be seen only by paid members who are logged in.



<figure class="wp-block-image"><a href="http://handmade-business.com/wp-content/uploads/2019/05/HB_2019-08_900.jpg" data-slb-active="1" data-slb-asset="1929229841" data-slb-internal="0" data-slb-group="3443"><img src="http://handmade-business.com/wp-content/uploads/2019/05/HB_2019-08_900-223x300.jpg" alt="" class="wp-image-3444" srcset="http://handmade-business.com/wp-content/uploads/2019/05/HB_2019-08_900-223x300.jpg 223w, http://handmade-business.com/wp-content/uploads/2019/05/HB_2019-08_900-768x1032.jpg 768w, http://handmade-business.com/wp-content/uploads/2019/05/HB_2019-08_900-762x1024.jpg 762w, http://handmade-business.com/wp-content/uploads/2019/05/HB_2019-08_900-610x819.jpg 610w, http://handmade-business.com/wp-content/uploads/2019/05/HB_2019-08_900.jpg 900w" sizes="(max-width: 223px) 100vw, 223px" /></a></figure>



Have a website login already? <a href="/wp-login.php"><strong>Log in and start reading now.</strong></a>
<p></p>
<p>Never created a website login before? <strong>Find your Customer Number (it&#8217;s on your mailing label), click above, then click First Time Registration top-right.</strong></p>
<p></p>
Still have questions? <a href="http://www.jpmediallc.com/contact/"><strong>Contact us here.</strong></a>


<p></p>



<p><strong>August 2019</strong><br><br>VOL. 45 NO. 520</p>



<p></p>



<p><strong>Features</strong><br> 8 Spotlight on Success<br> Walking the Tightrope of Handmade<br> By Stephanie Finnegan<br><br> 14 Finding the Right Online Selling Platform<br> Best place to launch your  business online<br> By Lisa Anderson Shaffer<br><br> 20 Covering Your Assets<br> Importance of handmade insurance<br> By Greg Skaljac<br><br> 22 Creating the Best Line Sheet<br> How to keep your orders in line<br> By Patrice Lewis<br><br> 34 Gallery Glance<br> The Legality of Gallery Art<br> By Daniel Grant<br></p>



<p><strong>Columns</strong><br> 26 Just Ask<br> Planning Your Products  for Wholesale<br><br> 28 Hands on Photography<br> Promotions in an Instant<br> <br>38 Heartbeat<br></p>



<p><strong>Departments</strong><br> 6 Editor’s Letter<br> 7 Industry News<br> 39 Advertiser Index</p>
<span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://handmade-business.com/handmade-business-august-2019/&#038;t=Handmade%20Business%20August%202019" class="social-share-link" title="Share &quot;Handmade Business August 2019&quot; via Facebook" data-network-name="facebook" data-share-title="Handmade Business August 2019" data-share-url="http://handmade-business.com/handmade-business-august-2019/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Handmade%20Business%20August%202019%20http://handmade-business.com/handmade-business-august-2019/" class="social-share-link" title="Share &quot;Handmade Business August 2019&quot; via Twitter" data-network-name="twitter" data-share-title="Handmade Business August 2019" data-share-url="http://handmade-business.com/handmade-business-august-2019/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://handmade-business.com/handmade-business-august-2019/&#038;description=Handmade%20Business%20August%202019&#038;media=http://handmade-business.com/wp-content/uploads/2019/05/HB_2019-08_900-150x150.jpg" class="social-share-link" title="Share &quot;Handmade Business August 2019&quot; via Pinterest" data-network-name="pinterest" data-share-title="Handmade Business August 2019" data-share-url="http://handmade-business.com/handmade-business-august-2019/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Handmade Business August 2019&quot; via Email" data-network-name="basic_email" data-share-title="Handmade Business August 2019" data-share-url="http://handmade-business.com/handmade-business-august-2019/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Handmade Business August 2019&quot; via Print" data-network-name="basic_print" data-share-title="Handmade Business August 2019" data-share-url="http://handmade-business.com/handmade-business-august-2019/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="3443" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #6c3108;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://handmade-business.com/unique-ways-to-use-temporary-tattoos/" rel="prev"><span class="button">Previous</span><span class="title">Unique Ways to Use Temporary Tattoos</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='BillKuffel' src='http://0.gravatar.com/avatar/630648871fafb89262b451ce9b78214d?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/630648871fafb89262b451ce9b78214d?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://handmade-business.com/author/89041000008/" rel="author" title="View all posts by BillKuffel">BillKuffel</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://handmade-business.com/handmade-business-may-2018/" title="Handmade Business May 2018" class="post-thumbnail">
				<img src="http://handmade-business.com/wp-content/uploads/2019/04/HB_2018-05_web-1-297x264.jpg" alt="Handmade Business May 2018" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://handmade-business.com/handmade-business-may-2018/">Handmade Business May 2018</a></h4>
									<p class="date"><span class="updated">May 1, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://handmade-business.com/handmade-business-november-2018/" title="Handmade Business November 2018" class="post-thumbnail">
				<img src="http://handmade-business.com/wp-content/uploads/2019/04/HB_2018-11_web-288x264.jpg" alt="Handmade Business November 2018" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://handmade-business.com/handmade-business-november-2018/">Handmade Business November 2018</a></h4>
									<p class="date"><span class="updated">November 1, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://handmade-business.com/handmade-business-august-2018/" title="Handmade Business August 2018" class="post-thumbnail">
				<img src="http://handmade-business.com/wp-content/uploads/2019/04/HB_2018-08_web-297x264.jpg" alt="Handmade Business August 2018" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://handmade-business.com/handmade-business-august-2018/">Handmade Business August 2018</a></h4>
									<p class="date"><span class="updated">August 1, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://handmade-business.com/handmade-business-january-2019/" title="Handmade Business January 2019" class="post-thumbnail">
				<img src="http://handmade-business.com/wp-content/uploads/2019/01/HB_2019-01_900-440x264.jpg" alt="Handmade Business January 2019" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://handmade-business.com/handmade-business-january-2019/">Handmade Business January 2019</a></h4>
									<p class="date"><span class="updated">January 1, 2019</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="171" data-revive-id="6cd772858ddbf55a7f33fd254db3841c"></ins>
<script async src="//advertising.jonespublishing.com/www/delivery/asyncjs.php"></script></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 -->
<ins data-revive-zoneid="178" data-revive-id="6cd772858ddbf55a7f33fd254db3841c"></ins>
<script async src="//advertising.jonespublishing.com/www/delivery/asyncjs.php"></script></div></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><a href="/preview-of-the-ultimate-guide-to-handcrafted-success-by-bruce-baker/"><img src="http://dev.handmade-business.com/wp-content/uploads/2017/04/Read-the-Full-Book-compressed.jpg" alt="" class="wp-image-2048"/></a></div></div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="http://handmade-business.com/handmade-business-august-2019/">Handmade Business August 2019</a>
									</li>
											<li>
					<a href="http://handmade-business.com/unique-ways-to-use-temporary-tattoos/">Unique Ways to Use Temporary Tattoos</a>
									</li>
											<li>
					<a href="http://handmade-business.com/from-grit-to-glory/">From Grit to Glory</a>
									</li>
											<li>
					<a href="http://handmade-business.com/the-unboxing-experience-5-tips-to-make-it-work-for-you/">The Unboxing Experience: 5 Tips to Make it Work for You</a>
									</li>
											<li>
					<a href="http://handmade-business.com/the-wonderful-world-of-wholesale/">The Wonderful World of Wholesale</a>
									</li>
					</ul>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_21' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_21 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_container .et_bloom_form_header { background-color: #777777 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_content .et_bloom_fields i { color: #e57c58 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e57c58 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_border_solid { border-color: #b2b2b2 !important } .et_bloom .et_bloom_optin_21 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_21 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_21 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_21 .et_bloom_form_container p, .et_bloom .et_bloom_optin_21 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_21 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_21 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_21 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container et_bloom_border_solid et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img width="610" height="342" src="http://handmade-business.com/wp-content/uploads/2019/04/HB_2019-06-16-9-610x342.jpg" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="http://handmade-business.com/wp-content/uploads/2019/04/HB_2019-06-16-9-610x342.jpg 610w, http://handmade-business.com/wp-content/uploads/2019/04/HB_2019-06-16-9-300x168.jpg 300w, http://handmade-business.com/wp-content/uploads/2019/04/HB_2019-06-16-9-768x430.jpg 768w, http://handmade-business.com/wp-content/uploads/2019/04/HB_2019-06-16-9.jpg 900w" sizes="(max-width: 610px) 100vw, 610px" />
						<div class="et_bloom_form_text">
						<h2>Free Newsletter</h2><p>Join our email list to receive newsletters and sponsor offers.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_21" data-service="mailchimp" data-list_id="0c187f3784" data-page_id="3443" data-account="JP Media LLC" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-3473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3473"><a href="http://handmade-business.com/subscribe/">Subscribe / Renew</a></li>
<li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1595"><a href="http://handmade-business.com/advertise/">Advertise</a></li>
<li id="menu-item-3426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3426"><a href="http://handmade-business.com/about-us/">About Handmade Business</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3427"><a target="_blank" href="http://jpmediallc.com">About JP Media LLC</a></li>
<li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a target="_blank" href="http://www.jpmediallc.com/contact/">Contact Us</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3428"><a target="_blank" href="http://www.jpmediallc.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3429"><a target="_blank" href="http://www.jpmediallc.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/HandmadeBusinessMag/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/handmadebizmag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/explore/tags/handmadebusinessmagazine/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	

    <style type="text/css">

        @media screen and (max-device-width: 640px) {

            #wpfront-scroll-top-container {
                visibility: hidden;
            }

        }

    </style>

    <div id="wpfront-scroll-top-container">
        <i class="fa fa-arrow-circle-up fa-5x"></i>    </div>
    
    <style type="text/css">
        #wpfront-scroll-top-container i {
            color: #be8a29;
        }
            
            </style>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":1000,"button_width":25,"button_height":25,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":"on","auto_hide_after":3,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script><div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_23 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll et_bloom_auto_close" data-delay="5" data-cookie_duration="1" data-scroll_pos="50">
							<div class="et_bloom_form_container et_bloom_form_bottom et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img src="http://handmade-business.com/wp-content/uploads/2019/05/All-About-Wholesale-Online-Course-1024x394.jpg" alt="Start Wholesaling in June!" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Start Wholesaling in June!</h2><p>Expert advice from Diane Sulg of CRAFT will get you started in wholesaling <em><strong>the right way</strong></em>.</p>
<p> </p>
<h1><span style="color: #ff0000;"><a style="color: #ff0000;" href="../webinars">REGISTER NOW</a></span></h1>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_23" data-service="mailchimp" data-list_id="0c187f3784" data-page_id="3443" data-account="JP Media LLC" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">GET PRESALE PRICE</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>	<script type="text/javascript">
			</script>
	<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://handmade-business.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/handmade-business.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/handmade-business.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0a3dfa8806","timeline_nonce":"ff8b7906a7","blog_feed_nonce":"4e9648a25e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/handmade-business.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/handmade-business.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/handmade-business.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"16e69e4e0a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"fc11dd0694","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"3443","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.22.7'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.22.7'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-includes/js/wp-embed.min.js?ver=e87721328d5b5602feb4ee0f7cbf0631'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/handmade-business.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/handmade-business.com\/handmade-business-august-2019\/","stats_nonce":"858baf6768","subscribe_nonce":"6a7c74adc1","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://handmade-business.com/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.7.1'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1929229841":{"id":3444,"type":"image","source":"http:\/\/handmade-business.com\/wp-content\/uploads\/2019\/05\/HB_2019-08_900.jpg","internal":true,"sizes":{"thumbnail":{"file":"HB_2019-08_900-150x150.jpg","width":150,"height":150,"mime-type":"image\/jpeg"},"medium":{"file":"HB_2019-08_900-223x300.jpg","width":223,"height":300,"mime-type":"image\/jpeg"},"medium_large":{"file":"HB_2019-08_900-768x1032.jpg","width":768,"height":1032,"mime-type":"image\/jpeg"},"large":{"file":"HB_2019-08_900-762x1024.jpg","width":762,"height":1024,"mime-type":"image\/jpeg"},"bloom_image":{"file":"HB_2019-08_900-610x819.jpg","width":610,"height":819,"mime-type":"image\/jpeg"},"et-builder-post-main-image":{"file":"HB_2019-08_900-400x250.jpg","width":400,"height":250,"mime-type":"image\/jpeg"},"et-builder-post-main-image-fullwidth":{"file":"HB_2019-08_900-900x675.jpg","width":900,"height":675,"mime-type":"image\/jpeg"},"et-builder-portfolio-image":{"file":"HB_2019-08_900-400x284.jpg","width":400,"height":284,"mime-type":"image\/jpeg"},"et-builder-gallery-image-portrait":{"file":"HB_2019-08_900-400x516.jpg","width":400,"height":516,"mime-type":"image\/jpeg"},"extra-image-huge":{"file":"HB_2019-08_900-900x768.jpg","width":900,"height":768,"mime-type":"image\/jpeg"},"extra-image-single-post":{"file":"HB_2019-08_900-900x640.jpg","width":900,"height":640,"mime-type":"image\/jpeg"},"extra-image-medium":{"file":"HB_2019-08_900-627x376.jpg","width":627,"height":376,"mime-type":"image\/jpeg"},"extra-image-small":{"file":"HB_2019-08_900-440x264.jpg","width":440,"height":264,"mime-type":"image\/jpeg"},"extra-image-square-medium":{"file":"HB_2019-08_900-440x440.jpg","width":440,"height":440,"mime-type":"image\/jpeg"},"extra-image-square-small":{"file":"HB_2019-08_900-150x150.jpg","width":150,"height":150,"mime-type":"image\/jpeg"},"profile_24":{"file":"HB_2019-08_900-24x24.jpg","width":24,"height":24,"mime-type":"image\/jpeg"},"profile_48":{"file":"HB_2019-08_900-48x48.jpg","width":48,"height":48,"mime-type":"image\/jpeg"},"profile_96":{"file":"HB_2019-08_900-96x96.jpg","width":96,"height":96,"mime-type":"image\/jpeg"},"original":{"file":"2019\/05\/HB_2019-08_900.jpg","width":900,"height":1209}},"image_meta":{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0","keywords":[]},"description":"","title":"HB_2019-08_900","caption":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"http:\/\/handmade-business.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"http:\/\/handmade-business.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
