<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://handmade-business.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://handmade-business.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Standardized Show Guidelines | Handmade Business</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://handmade-business.com/standardized-show-guidelines/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Standardized Show Guidelines | Handmade Business" />
	<meta property="og:url" content="https://handmade-business.com/standardized-show-guidelines/" />
	<meta property="og:site_name" content="Handmade Business" />
	<meta property="article:publisher" content="https://www.facebook.com/HandmadeBusinessMag/" />
	<meta property="article:published_time" content="2020-11-16T22:06:51+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@handmadebizmag" />
	<meta name="twitter:site" content="@handmadebizmag" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Melissa Jones">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://handmade-business.com/#organization","name":"Handmade Business Magazine","url":"https://handmade-business.com/","sameAs":["https://www.facebook.com/HandmadeBusinessMag/","https://www.instagram.com/explore/tags/handmadebusinessmagazine/","https://twitter.com/handmadebizmag"],"logo":{"@type":"ImageObject","@id":"https://handmade-business.com/#logo","inLanguage":"en-US","url":"https://handmade-business.com/wp-content/uploads/2019/05/hb-web-logo.png","width":700,"height":250,"caption":"Handmade Business Magazine"},"image":{"@id":"https://handmade-business.com/#logo"}},{"@type":"WebSite","@id":"https://handmade-business.com/#website","url":"https://handmade-business.com/","name":"Handmade Business","description":"Welcome to the Revolution","publisher":{"@id":"https://handmade-business.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://handmade-business.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://handmade-business.com/standardized-show-guidelines/#webpage","url":"https://handmade-business.com/standardized-show-guidelines/","name":"Standardized Show Guidelines | Handmade Business","isPartOf":{"@id":"https://handmade-business.com/#website"},"datePublished":"2020-11-16T22:06:51+00:00","dateModified":"2020-11-16T22:06:51+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://handmade-business.com/standardized-show-guidelines/"]}]},{"@type":"Article","@id":"https://handmade-business.com/standardized-show-guidelines/#article","isPartOf":{"@id":"https://handmade-business.com/standardized-show-guidelines/#webpage"},"author":{"@id":"https://handmade-business.com/#/schema/person/bce3a0e420e6312e5805c4bb18c6030d"},"headline":"Standardized Show Guidelines","datePublished":"2020-11-16T22:06:51+00:00","dateModified":"2020-11-16T22:06:51+00:00","mainEntityOfPage":{"@id":"https://handmade-business.com/standardized-show-guidelines/#webpage"},"publisher":{"@id":"https://handmade-business.com/#organization"},"articleSection":"Industry News","inLanguage":"en-US"},{"@type":"Person","@id":"https://handmade-business.com/#/schema/person/bce3a0e420e6312e5805c4bb18c6030d","name":"Melissa Jones","image":{"@type":"ImageObject","@id":"https://handmade-business.com/#personlogo","inLanguage":"en-US","url":"https://handmade-business.com/wp-content/uploads/2019/06/HeadShot-Melissa-Jones_Final-96x96.jpg","caption":"Melissa Jones"},"description":"Melissa Jones is an artist and the Editor of Handmade Business magazine."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Handmade Business &raquo; Feed" href="https://handmade-business.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Handmade Business &raquo; Comments Feed" href="https://handmade-business.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Handmade Business &raquo; Standardized Show Guidelines Comments Feed" href="https://handmade-business.com/standardized-show-guidelines/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/handmade-business.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d6d4517bd730fac1f057fc458bef2e38"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Child Theme for Extra v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://handmade-business.com/wp-includes/css/dist/block-library/style.min.css?ver=d6d4517bd730fac1f057fc458bef2e38' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://handmade-business.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-scroll-top-css'  href='https://handmade-business.com/wp-content/plugins/wpfront-scroll-top/css/wpfront-scroll-top.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-parent-css'  href='https://handmade-business.com/wp-content/themes/Extra/style.css?ver=d6d4517bd730fac1f057fc458bef2e38' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://handmade-business.com/wp-content/themes/Extra-child-theme/style.css?ver=d6d4517bd730fac1f057fc458bef2e38' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://handmade-business.com/wp-content/themes/Extra-child-theme/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab:100,200,300,regular,500,600,700,800,900&#038;subset=latin-ext,greek,greek-ext,vietnamese,cyrillic,latin,cyrillic-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://handmade-business.com/wp-includes/css/dashicons.min.css?ver=d6d4517bd730fac1f057fc458bef2e38' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://handmade-business.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://handmade-business.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=d6d4517bd730fac1f057fc458bef2e38' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"standardized_show_guidelines"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=d6d4517bd730fac1f057fc458bef2e38' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://handmade-business.com/wp-json/" /><link rel="alternate" type="application/json" href="https://handmade-business.com/wp-json/wp/v2/posts/5357" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://handmade-business.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://handmade-business.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://handmade-business.com/?p=5357' />
<link rel="alternate" type="application/json+oembed" href="https://handmade-business.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhandmade-business.com%2Fstandardized-show-guidelines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://handmade-business.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhandmade-business.com%2Fstandardized-show-guidelines%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//handmade-business.com/?wordfence_lh=1&hid=39FF77F0F563B10F36DE7B6BF789DA71');
</script><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_23 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_content .et_bloom_fields i { color: #e57c58 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e57c58 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_border_solid { border-color: #b2b2b2 !important } .et_bloom .et_bloom_optin_23 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_23 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_23 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_23 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_23 .et_bloom_form_container p, .et_bloom .et_bloom_optin_23 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_23 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_23 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_23 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom_form_content.et_bloom_1_field.et_bloom_bottom_inline { display: none; }
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://handmade-business.com/wp-content/uploads/2019/04/Handmade-Icon.jpg" /><style type="text/css" id="extra-custom-background-css">
body.custom-background { background-image: url('https://dev.handmade-business.com/wp-content/uploads/2019/04/body-background-lt.jpg'); background-repeat: no-repeat; background-size: cover; background-position: top left; background-attachment: fixed; }
</style>
<script type="text/javascript">
	/*
var $ = jQuery.noConflict();
jQuery( document ).ready(function($) {
  var tText = '<ins data-revive-zoneid="21" data-revive-id="97f54a7d3beaff8965c3170701866b09"></ins>';
  // document.getElementsByClassName("top-ad")[0].innerHTML(tText);
  $(".top-ad:eq(0)").html(tText);
	
  // var newScript = document.createElement("script");
  // newScript.src = '//advertising.jpmediallc.com/www/delivery/asyncjs.php';
	
  $("<script/>",{
      "scr" : 	'//advertising.jpmediallc.com/www/delivery/asyncjs.php',
	  "async": true,
  }).appendTo(".top-ad:eq(0)");
	
});
*/
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PW93HWB');</script>
<!-- End Google Tag Manager -->

<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-5357 single-format-standard custom-background et_bloom wp-featherlight-captions et_extra et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/HandmadeBusinessMag/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/handmadebizmag" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/explore/tags/handmadebusinessmagazine/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://handmade-business.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="120">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://handmade-business.com/" data-fixed-height="60">
							<img src="https://handmade-business.com/wp-content/uploads/2019/05/hb-web-logo.png" alt="Handmade Business" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-4589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4589"><a href="https://handmade-business.com/business-advice-articles/">Business Advice</a></li>
<li id="menu-item-3296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3296"><a href="https://handmade-business.com/in-the-spotlight/">Artisan Profiles</a></li>
<li id="menu-item-4946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4946"><a href="https://handmade-business.com/craft-show-listings/">Shows</a></li>
<li id="menu-item-2823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2823"><a href="https://handmade-business.com/archive/">Magazine Issues</a></li>
<li id="menu-item-4071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4071"><a href="https://handmade-business.com/webinars/">Webinars</a></li>
<li id="menu-item-3471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3471"><a href="/wp-login.php">Login</a></li>
<li id="menu-item-4288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4288"><a href="https://handmade-business.com/subscribe/">Subscribe</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-5357" class="module single-post-module post-5357 post type-post status-publish format-standard hentry category-industry-news et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Standardized Show Guidelines</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://handmade-business.com/author/89011000027/" class="url fn" title="Posts by Melissa Jones" rel="author">Melissa Jones</a> | <a href="https://handmade-business.com/industry-news/" rel="tag">Industry News</a></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://handmade-business.com/standardized-show-guidelines/&#038;t=Standardized%20Show%20Guidelines" class="social-share-link" title="Share &quot;Standardized Show Guidelines&quot; via Facebook" data-network-name="facebook" data-share-title="Standardized Show Guidelines" data-share-url="https://handmade-business.com/standardized-show-guidelines/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Standardized%20Show%20Guidelines%20https://handmade-business.com/standardized-show-guidelines/" class="social-share-link" title="Share &quot;Standardized Show Guidelines&quot; via Twitter" data-network-name="twitter" data-share-title="Standardized Show Guidelines" data-share-url="https://handmade-business.com/standardized-show-guidelines/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://handmade-business.com/standardized-show-guidelines/&#038;description=Standardized%20Show%20Guidelines&#038;media=" class="social-share-link" title="Share &quot;Standardized Show Guidelines&quot; via Pinterest" data-network-name="pinterest" data-share-title="Standardized Show Guidelines" data-share-url="https://handmade-business.com/standardized-show-guidelines/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Standardized Show Guidelines&quot; via Email" data-network-name="basic_email" data-share-title="Standardized Show Guidelines" data-share-url="https://handmade-business.com/standardized-show-guidelines/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Standardized Show Guidelines&quot; via Print" data-network-name="basic_print" data-share-title="Standardized Show Guidelines" data-share-url="https://handmade-business.com/standardized-show-guidelines/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #482714;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://handmade-business.com/handmade-business-sunshine-artist-december-2020/" rel="prev"><span class="button">Previous</span><span class="title">Handmade Business / Sunshine Artist December 2020</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img width="170" height="170" src="https://handmade-business.com/wp-content/uploads/2019/06/HeadShot-Melissa-Jones_Final-440x440.jpg" class="avatar avatar-170 photo" alt="Melissa Jones" loading="lazy" srcset="https://handmade-business.com/wp-content/uploads/2019/06/HeadShot-Melissa-Jones_Final-440x440.jpg 440w, https://handmade-business.com/wp-content/uploads/2019/06/HeadShot-Melissa-Jones_Final-150x150.jpg 150w, https://handmade-business.com/wp-content/uploads/2019/06/HeadShot-Melissa-Jones_Final-24x24.jpg 24w, https://handmade-business.com/wp-content/uploads/2019/06/HeadShot-Melissa-Jones_Final-48x48.jpg 48w, https://handmade-business.com/wp-content/uploads/2019/06/HeadShot-Melissa-Jones_Final-96x96.jpg 96w" sizes="(max-width: 170px) 100vw, 170px" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://handmade-business.com/author/89011000027/" rel="author" title="View all posts by Melissa Jones">Melissa Jones</a></h4>
									<p class="note">Melissa Jones is an artist and the Editor of Handmade Business magazine.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://handmade-business.com/dont-get-burned-by-wildfire-season/" title="Don&#8217;t Get Burned by Wildfire Season" class="post-thumbnail">
				<img src="https://handmade-business.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Don&#8217;t Get Burned by Wildfire Season" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://handmade-business.com/dont-get-burned-by-wildfire-season/">Don&#8217;t Get Burned by Wildfire Season</a></h4>
									<p class="date"><span class="updated">July 6, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://handmade-business.com/tip-of-the-month-check-your-hurricane-history/" title="Tip of the Month: Check Your Hurricane History" class="post-thumbnail">
				<img src="https://handmade-business.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Tip of the Month: Check Your Hurricane History" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://handmade-business.com/tip-of-the-month-check-your-hurricane-history/">Tip of the Month: Check Your Hurricane History</a></h4>
									<p class="date"><span class="updated">October 16, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://handmade-business.com/etsy-raises-seller-fees/" title="Etsy Raises Seller Fees" class="post-thumbnail">
				<img src="https://handmade-business.com/wp-content/uploads/2018/07/bank-bank-notes-batch-302842.jpg" alt="Etsy Raises Seller Fees" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://handmade-business.com/etsy-raises-seller-fees/">Etsy Raises Seller Fees</a></h4>
									<p class="date"><span class="updated">July 16, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://handmade-business.com/how-four-handmade-goods-store-owners-turned-the-passion-into-profits/" title="How Four Handmade Goods Store Owners Turned the Passion into Profits" class="post-thumbnail">
				<img src="https://handmade-business.com/wp-content/uploads/2018/05/pliers-6-1570296-1279x848-e1526588656530.jpg" alt="How Four Handmade Goods Store Owners Turned the Passion into Profits" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://handmade-business.com/how-four-handmade-goods-store-owners-turned-the-passion-into-profits/">How Four Handmade Goods Store Owners Turned the Passion into Profits</a></h4>
									<p class="date"><span class="updated">May 17, 2018</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Box A Zone 19 New Revive</h4><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.0 -->
<ins data-revive-zoneid="19" data-revive-id="97f54a7d3beaff8965c3170701866b09"></ins>
<script async src="//advertising.jpmediallc.com/www/delivery/asyncjs.php"></script></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Bruce Baker Book</h4><div class="textwidget custom-html-widget"><a href="/preview-of-the-ultimate-guide-to-handcrafted-success-by-bruce-baker/"><img src="https://handmade-business.com/wp-content/uploads/2017/04/Bruce-Baker-The-Ultimate-Guide.jpg" alt="" class="wp-image-2033" width="302" height="460" /></a>
Free eBook: Bruce Baker Guide to Handcrafted Success. Click photo above.</div></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Box B Zone 20 New Revive</h4><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.0 -->
<ins data-revive-zoneid="20" data-revive-id="97f54a7d3beaff8965c3170701866b09"></ins>
<script async src="//advertising.jpmediallc.com/www/delivery/asyncjs.php"></script></div></div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_21' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_21 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_container .et_bloom_form_header { background-color: #777777 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_content .et_bloom_fields i { color: #e57c58 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e57c58 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_border_solid { border-color: #b2b2b2 !important } .et_bloom .et_bloom_optin_21 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_21 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_21 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_21 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_21 .et_bloom_form_container p, .et_bloom .et_bloom_optin_21 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_21 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_21 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_21 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container et_bloom_border_solid et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img src="https://handmade-business.com/wp-content/uploads/2019/04/HB_2019-06-16-9.jpg" alt="Free Newsletter" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Free Newsletter</h2><p>Join our email list to receive newsletters and sponsor offers.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_21" data-service="mailchimp" data-list_id="0c187f3784" data-page_id="5357" data-account="JP Media LLC" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Box C Zone 46 New Revive</h4><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.0 -->
<ins data-revive-zoneid="46" data-revive-id="97f54a7d3beaff8965c3170701866b09"></ins>
<script async src="//advertising.jpmediallc.com/www/delivery/asyncjs.php"></script></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1595"><a href="https://handmade-business.com/advertise/">Advertise</a></li>
<li id="menu-item-3426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3426"><a href="https://handmade-business.com/about-us/">About Handmade Business</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3427"><a target="_blank" rel="noopener noreferrer" href="http://jpmediallc.com">About JP Media LLC</a></li>
<li id="menu-item-3472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3472"><a target="_blank" rel="noopener noreferrer" href="http://www.jpmediallc.com/contact/">Contact Us</a></li>
<li id="menu-item-3428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3428"><a target="_blank" rel="noopener noreferrer" href="http://www.jpmediallc.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3429"><a target="_blank" rel="noopener noreferrer" href="http://www.jpmediallc.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/HandmadeBusinessMag/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/handmadebizmag" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/explore/tags/handmadebusinessmagazine/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	

    <style type="text/css">

        @media screen and (max-device-width: 640px) {

            #wpfront-scroll-top-container {
                visibility: hidden;
            }

        }

    </style>

    <div id="wpfront-scroll-top-container">
        <i class="fa fa-arrow-circle-up fa-5x"></i>    </div>
    
    <style type="text/css">
        #wpfront-scroll-top-container i {
            color: #be8a29;
        }
            
            </style>
    <script type="text/javascript">function wpfront_scroll_top_init() {if(typeof wpfront_scroll_top == "function" && typeof jQuery !== "undefined") {wpfront_scroll_top({"scroll_offset":1000,"button_width":25,"button_height":25,"button_opacity":0.8000000000000000444089209850062616169452667236328125,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":"on","auto_hide_after":3,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});} else {setTimeout(wpfront_scroll_top_init, 100);}}wpfront_scroll_top_init();</script><div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_23 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_scroll et_bloom_auto_close" data-delay="5" data-cookie_duration="7" data-scroll_pos="50">
							<div class="et_bloom_form_container et_bloom_form_bottom et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img src="https://handmade-business.com/wp-content/uploads/2019/05/All-About-Wholesale-Online-Course-1024x394.jpg" alt="Start WholesalingToday!" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Start WholesalingToday!</h2><p>Expert advice from Diane Sulg of CRAFT will get you started in wholesaling <em><strong>the right way</strong></em>. Sign up and watch anytime, and ask questions too!</p>
<p> </p>
<h1><span style="color: #ff0000;"><a style="color: #ff0000;" href="https://handmade-business.com/all-about-wholesale-part-i-segment/">START FREE</a></span></h1>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_23" data-service="mailchimp" data-list_id="0c187f3784" data-page_id="5357" data-account="JP Media LLC" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">GET PRESALE PRICE</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PW93HWB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://handmade-business.com/wp-content/plugins/bloom/css/style.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' src='https://handmade-business.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.2' id='wpfront-scroll-top-js'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/handmade-business.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/handmade-business.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"4cf5149d14","timeline_nonce":"f3a8b9fa5b","blog_feed_nonce":"f67eb53833","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/handmade-business.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/handmade-business.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/handmade-business.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d93e30eabe","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"10a4349c18","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"5357","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-includes/js/wp-embed.min.js?ver=d6d4517bd730fac1f057fc458bef2e38' id='wp-embed-js'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.11' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/handmade-business.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/handmade-business.com\/standardized-show-guidelines\/","stats_nonce":"fc3268db35","subscribe_nonce":"1ca2ae5dfb","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.11' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://handmade-business.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.11' id='et_bloom-idle-timer-js-js'></script>
</body>
</html>
